Cryout Serious Theme Settings

Buy product
Category: Tag:

Omschrijving

This plugin is designed to inter-operate with our Nirvana, Tempera, Parabola and Mantra themes and enable their advanced settings pages on current WordPress versions.

Compabiliteit

The plugin is intended to be used with the following theme releases regardless of WordPress version:

  • Nirvana version 1.2 and newer
  • Tempera version 1.4 and newer
  • Parabola version 1.6 and newer
  • Mantra version 2.5 and newer

Additionally, it was needed to correct an incompatibility between a change introduced by WordPress 4.4 and the following theme versions:

  • Tempera versions 0.9 to 1.3.3
  • Parabola versions 0.9 to 1.5.1
  • Mantra versions 2.0 to 2.4.1.1
  • No Nirvana versions are supported in compatibility mode

This plugin has no use and will do nothing if you do not use any of the listed themes.

Main Menu