SSL Insecure Content Fixer

Actieve installaties: 300.000+

Buy product
Category: Tag:

Omschrijving

Ruim je WordPress site op voor HTTPS onveilige inhoud en waarschuwingen voor gemengde inhoud. Door de SSL Insecure Content Fixer plugin te installeren, worden de meeste onveilige inhoudswaarschuwingen met weinig of geen inspanning opgelost. De rest kan worden gediagnosticeerd met een paar eenvoudige hulpmiddelen.

Wanneer je SSL Insecure Content Fixer installeert, worden de standaardinstellingen geactiveerd en voert het automatisch enkele basisoplossingen uit op je site met behulp van het eenvoudige oplossing niveau. Je kunt meer uitgebreide oplossing niveaus selecteren die je site nodig heeft.

WordPress Multisite krijgt een pagina met netwerkinstellingen. Dit kan worden gebruikt om standaardinstellingen in te stellen voor alle sites in een netwerk, zodat netwerkbeheerders alleen instellingen hoeven op te geven op sites waarvan de vereisten verschillen van de standaardwaarden van het netwerk.

See the SSL Insecure Content Fixer website for more details.

Vertalingen

Veel dank voor de inzet van onze vertalers:

Als je wil helpen door deze plugin te vertalen, meld je aan voor een account en ga aan de slag.

Privacy

SSL Insecure Content Fixer verzamelt geen persoonlijk identificeerbare informatie en stelt geen cookies in.

Main Menu